Issues with capturing a small subset of authorizations

Incident Report for Billie

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 19:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 17:06 UTC

Identified

We identified an Issue that affects authorizations for the German, Austrian and Finnish market which leads to a small subset of these authorizations not being captured. The team is implementing a fix.
Posted Oct 02, 2025 - 16:18 UTC
This incident affected: Billie Checkout (Order API).